Command Section

DELAY(9)               FreeBSD Kernel Developer's Manual              DELAY(9)

NAME
     DELAY - busy loop for an interval

SYNOPSIS
     #include <sys/types.h>
     #include <sys/systm.h>

     void
     DELAY(int delay);

DESCRIPTION
     Delay for delay microseconds (1/1000000th of a second).

SEE ALSO
     pause(9)

AUTHORS
     This manual page was written by Alfred Perlstein.

FreeBSD 13.1-RELEASE-p6         April 20, 2013         FreeBSD 13.1-RELEASE-p6

Command Section

man2web Home...