Command Section

PMAP_CLEAR_MODIFY(9)   FreeBSD Kernel Developer's Manual  PMAP_CLEAR_MODIFY(9)

NAME
     pmap_clear_modify - set information about physical pages

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/pmap.h>

     void
     pmap_clear_modify(vm_page_t m);

DESCRIPTION
     The pmap_clear_modify() function clears the "modified" bit on the
     physical page m.

SEE ALSO
     pmap(9), pmap_is_modified(9)

AUTHORS
     This manual page was written by Bruce M Simpson <bms@spc.org>.

FreeBSD 13.1-RELEASE-p6          July 17, 2014         FreeBSD 13.1-RELEASE-p6

Command Section

man2web Home...